Wheel Horse Forum

It is currently Tue Dec 12, 2017 2:13 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Jan 31, 2011 3:07 pm 
Offline

Joined: Mon Jan 31, 2011 2:55 pm
Posts: 1
I have a wheel horse 5550 generator. I got it a coulpe years ago. I ran it when I got it new but did not run it again. the next year I tried to start it but it would not start. So I replaced the gas and cleaned the carb and changed the spark plug. Still will not start. I can spray starter fluid and it will run until it burns up then dies. I do need help I dont know what to do. Rrush


Top
 Profile  
 
PostPosted: Mon Jan 31, 2011 6:41 pm 
Offline

Joined: Tue Jul 06, 2010 12:07 pm
Posts: 71
Location: Los Gatos ,California
Did you replace all the gas line and filter. Is there a hidden fuel shutoff ? Is there a fuel solenoid working ? BT


Top
 Profile  
 
PostPosted: Tue Feb 01, 2011 11:35 am 
Offline

Joined: Mon Dec 20, 2004 10:24 am
Posts: 1326
Location: Mid Michigan
Did cleaning the carb include soaking in a carb cleaner such as ChemDip? There might be a gas port still plugged with gum from sitting with gas in it.

_________________
Make the world a better place, preserve the peace, don't disturb the peace.

Image

Dale, mid-Michigan

C-101SS
C-Horse ( C-141 + Commando 800)
Kubota BX-2670


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group