Wheel Horse Forum

It is currently Thu Jul 31, 2014 5:37 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: B-80 mowere deck issues
PostPosted: Thu Apr 29, 2010 8:21 pm 
Offline

Joined: Thu Apr 29, 2010 7:56 pm
Posts: 7
I have a B-80 4 speed with a model 5-0622 36 inch tri blade deck. This thing cut horribly. Major streaking 6- 8 inches wide and most of the time it seems as if only 1 or 2 blade are cutting. What is the proper belt for the blades? Does anyone have any suggestion on how to cure this deck? Thanks!


Top
 Profile  
 
PostPosted: Fri Apr 30, 2010 4:40 am 
Offline

Joined: Fri Dec 17, 2004 8:01 am
Posts: 3720
Spindle belt is Toro #8411 {HA/4Lx76.94"}, 6877 Gates 1/2"x77", 4L770W Napa 1/2"x77", 248-077 Stens 1/2"x77"

With the belt off turn all the bearings to get a feel for their condition. Should be smooth, quiet and no up and down or side to side movement. Bearings are the biggest cause of belt failure and usually get tight before loose.

You can download the operator manual for the 1975 5-0622 deck from the Files of
http://groups.yahoo.com/group/wheelhors ... rmanuals5/

You can download a "Quality of Cut" manual from Toro
https://lookup3.toro.com/request/request.cfm
Use 31-12K801 for a model number and type the word none in the serial # box.

Garry


Top
 Profile  
 
PostPosted: Fri Apr 30, 2010 9:23 am 
Offline

Joined: Thu Apr 29, 2010 7:56 pm
Posts: 7
Thanks for all the info. I'll get right on it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group