Wheel Horse Forum

It is currently Wed Oct 01, 2014 10:14 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun May 09, 2010 2:23 pm 
Offline

Joined: Sun May 09, 2010 2:14 pm
Posts: 1
80's 310-8 is behaving as if the clutch is going - does this in fact have a clutch? I dont have manuals yet, is this a drive belt issue , is there an avtual clutch or are there drive discs on the rear wheels? I think we plowed this winter with the brake on for awhile which probably led to this problem.


Top
 Profile  
 
PostPosted: Sun May 09, 2010 7:12 pm 
Offline

Joined: Fri Dec 17, 2004 8:01 am
Posts: 3751
The drive belt slipping on the engine drive pulley is the clutch. The belt guard must be in place so the belt can land on the lower lip which forces the slack to the engine pulley. There should be tabs at the pulley end that need to be bent so they just clear a tight belt. These may also be a wire finger that is bolted to the engine but adjusted so they almost touch a tight belt. The sides of the belt must be fabric covered - not raw rubber. Make sure the idler pulley bearings are good. Some models have a dampener on the idler that can prevent proper belt tension.

Post any numbers you have off the tractor and engine. Will see how close a manual can be found online.

Garry


Top
 Profile  
 
PostPosted: Tue May 11, 2010 4:02 pm 
Offline

Joined: Sat May 01, 2010 12:32 pm
Posts: 9
Hello, Does your 310-8 have a 10hp kohler magnum engine on it, thanks Mike.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group